<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
    <meta name="viewport" content="width=device-width"/>


<!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NZW4PD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZW4PD');</script><!-- End Google Tag Manager -->
        
        <meta name="description" content="STORM BOARD DISCUSSION: Main focus will be on Friday's severe potential. This still looks to be an evening event. We see enough support for damaging winds with the strongest t-storms. Whether or not we get isolated tornadoes or not will..." />




        <link rel="stylesheet" href="http://blogs.wave3.com/weather_blog/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:vb05ddb4:typepad:en_us/themes/common/print.css" type="text/css" media="print" />


        <link rel="alternate" type="application/atom+xml" title="Posts on 'Weather Blog' (Atom)" href="http://blogs.wave3.com/weather_blog/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Weather Blog' (RSS 1.0)" href="http://blogs.wave3.com/weather_blog/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Weather Blog' (RSS 2.0)" href="http://blogs.wave3.com/weather_blog/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:vb05ddb4:typepad:en_us/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d83452060169e200d83452bd1269e2');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="StormTALK! Tuesday Edition" />
<meta property="og:site_name" content="Weather Blog" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://blogs.wave3.com/weather_blog/2017/02/stormtalk-tuesday-edition.html" />
<meta property="og:description" content="STORM BOARD DISCUSSION: Main focus will be on Friday's severe potential. This still looks to be an evening event. We see enough support for damaging winds with the strongest t-storms. Whether or not we get isolated tornadoes or not will..." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://blogs.wave3.com/.a/6a00d83452060169e201b8d262dc9f970c-600wi" />
<meta property="og:image" content="http://blogs.wave3.com/.a/6a00d83452060169e201b7c8d87982970b-600wi" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="StormTALK! Tuesday Edition">
<meta name="twitter:description" content="STORM BOARD DISCUSSION: Main focus will be on Friday's severe potential. This still looks to be an evening event. We see enough support for damaging winds with the strongest t-storms. Whether or not we get isolated tornadoes or not will...">
<meta name="twitter:image" content="http://blogs.wave3.com/.a/6a00d83452060169e201b8d262dc9f970c-pi">



        <title>Weather Blog: StormTALK! Tuesday Edition</title>
        <link rel="start" href="http://blogs.wave3.com/weather_blog/" title="Home" />
        <link rel="prev" href="http://blogs.wave3.com/weather_blog/2017/02/stormtalk-monday-edition.html?no_prefetch=1" title="StormTALK! Monday Edition" />

<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<meta property="og:title" content="StormTALK! Tuesday Edition" />
<meta property="og:site_name" content="Weather Blog" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://blogs.wave3.com/weather_blog/2017/02/stormtalk-tuesday-edition.html" />
<meta property="og:description" content="STORM BOARD DISCUSSION: Main focus will be on Friday's severe potential. This still looks to be an evening event. We see enough support for damaging winds with the strongest t-storms. Whether or not we get isolated tornadoes or not will..." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://blogs.wave3.com/.a/6a00d83452060169e201b8d262dc9f970c-600wi" />
<meta property="og:image" content="http://blogs.wave3.com/.a/6a00d83452060169e201b7c8d87982970b-600wi" />

</head>



<body class="layout-two-column-right post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container" class="container">
		<div id="container-inner" class="pkg">
			
                <div class="row">
     


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://blogs.wave3.com/weather_blog/" accesskey="1">Weather Blog</a></h1>
		<h2 id="banner-description">
		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
		<ul class="nav-list pkg">
			<li class="nav-list-item"><a href="http://blogs.wave3.com/weather_blog/">BLOG HOME</a></li>
			<li class="nav-list-item"><a href="http://www.wave3.com/Global/category.asp?C=1179">WEATHER</a></li>
			<li class="nav-list-item"><a href="http://www.wave3.com/Global/story.asp?S=27278">DOPPLER RADAR</a></li>
			<li class="nav-list-item"><a href="http://www.wave3.com/Global/link.asp?L=304219">INTERACTIVE RADAR</a></li>
			<li class="nav-list-item"><a href="http://www.wave3.com/Global/category.asp?C=93447">RADARS & SATELLITES</a></li>
			<li class="nav-list-item"><a href="http://www.wave3.com/Global/category.asp?C=46659">ALERTS</a></li>
			<li class="nav-list-item"><a href="http://blogs.wave3.com/weather_blog/archives.html">ARCHIVES</a></li>
			<li class="nav-list-item"><a href="http://blogs.wave3.com/weather_blog/rss.xml">SUBSCRIBE</a></li>
			<li class="last-nav-list-item nav-list-item"><a href="http://www.wave3.com/">BACK TO WAVE3.COM</a></li>
		</ul>
	</div>
</div>




			<div id="pagebody">


				<div id="pagebody-inner" class="pkg">
                                        <div id="alpha">
						<div id="alpha-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://blogs.wave3.com/weather_blog/2017/02/stormtalk-monday-edition.html">&laquo; StormTALK! Monday Edition</a> |
	<a class="content-nav-main" href="http://blogs.wave3.com/weather_blog/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:vb05ddb4:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->

	<h2 class="date-header">February 21, 2017</h2>


<div class="entry-author-brian_goode entry-type-post entry" id="entry-6a00d83452060169e201b8d262dcd1970c">
   <div class="entry-inner">
			<h3 class="entry-header"><a href="http://profile.typepad.com/bgoode"><img class="author-photo" height="32" width="32" src="http://up3.typepad.com/6a01348907d3a3970c01b7c811a62d970b-50si" style="vertical-align: -5px; padding-right: 5px" at:flyout-userxid="6p01348907d3a3970c" at:flyout-enabled="yes" /></a>StormTALK! Tuesday Edition</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p><a class="asset-img-link" href="http://blogs.wave3.com/.a/6a00d83452060169e201b8d262dc9f970c-pi" style="display: inline;"><img alt="STORMTALK_Banner" class="asset  asset-image at-xid-6a00d83452060169e201b8d262dc9f970c img-responsive" src="http://blogs.wave3.com/.a/6a00d83452060169e201b8d262dc9f970c-500wi" title="STORMTALK_Banner" /></a></p>
<p>&#0160;</p>
<p>STORM BOARD</p>
<p><a class="asset-img-link" href="http://blogs.wave3.com/.a/6a00d83452060169e201b7c8d87982970b-pi" style="display: inline;"><img alt="StormBoard" class="asset  asset-image at-xid-6a00d83452060169e201b7c8d87982970b img-responsive" src="http://blogs.wave3.com/.a/6a00d83452060169e201b7c8d87982970b-500wi" title="StormBoard" /></a></p>
<p>DISCUSSION:<br />Main focus will be on Friday&#39;s severe potential. This still looks to be an evening event. &#0160;We see enough support for damaging winds with the strongest t-storms. &#0160;Whether or not we get isolated tornadoes or not will have to be answered when we get a better time range and handle on just how warm we get that day.</p>
<p>The potential is still there for it to be the warmest February day on record for Louisville. &#0160;Warmest ever is 78°. &#0160; I think that is reachable and could get exceeded. &#0160;<br />Wind advisories may come out as well with just the wind gradient along with this low pressure/front. &#0160;</p>
<p>Colder weather for the weekend with a chance for some rain/snow Sunday night. &#0160;That feature has been on/off again on the maps since last week. &#0160;I think the models are struggling with just how deep this trough will be over the weekend. &#0160;That will determine the angle/path that small wave will take. &#0160;So let&#39;s just put this on the back burner for now :)</p>
<p>Another significant warm up is coming around March 1st with thunderstorms. &#0160;Another cold surge is likely after that system. &#0160;</p>
<p>Then we warm up again.</p>
<p>Rinse and Repeat.</p>
<p>&#0160;</p>
<p class="asset-video"><iframe allowfullscreen="" frameborder="0" height="281" src="https://www.youtube.com/embed/rqdp2fn3WC4?feature=oembed" width="500"></iframe></p>
<p><br /><br /></p>
		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted by <a rel="author" href="http://profile.typepad.com/bgoode">Brian Goode</a> on February 21, 2017 at 09:30 AM</span> <span class="separator">|</span> <a class="permalink" href="http://blogs.wave3.com/weather_blog/2017/02/stormtalk-tuesday-edition.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='http://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d83452060169e201b8d262dcd1970c'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='http://static.typepad.com/.shared:vb05ddb4:typepad:en_us/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-twitter">
     

     <iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://platform.twitter.com/widgets/tweet_button.html?url=http://blogs.wave3.com/weather_blog/2017/02/stormtalk-tuesday-edition.html&text=StormTALK! Tuesday Edition&count=horizontal" style="width:55px; height:20px;"></iframe>

</span> <span class="separator">|</span> <span class="entry-footer-links-plusone">
<g:plusone size="medium" href="http://blogs.wave3.com/weather_blog/2017/02/stormtalk-tuesday-edition.html"></g:plusone>

</span> <span class="separator">|</span> <span class="entry-footer-links-pinterest">
     <script type="text/javascript">
     function callPin(permalink) {
         var query = window.location.search.substring(1);
         var url = document.URL;
         url = url.replace( /#/, "" );
         if ( permalink == url ) {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:vb05ddb4:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         } else if ( query != "pintix=1" ) {
             window.location=permalink+"?pintix=1";
         } else {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:vb05ddb4:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         }
     }
     </script>

     <a rel="nofollow" href="#" onclick="callPin('http://blogs.wave3.com/weather_blog/2017/02/stormtalk-tuesday-edition.html');"><img alt="Pin It!" style='border: none;' src="http://static.typepad.com/.shared:vb05ddb4:typepad:en_us//images/pinit-1.png"/></a>

</span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="http://blogs.wave3.com/weather_blog/2017/02/stormtalk-tuesday-edition.html" layout="button_count" show_faces="false"></fb:like>
     
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
	<div class="comments" id="all-comments">
		<h3 class="comments-header">Comments</h3>
		
		<div class="comments-content" id="comments-content">
                <!-- comment list -->

		</div>
        
	</div>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898ea="</form>";</script>
<script type="text/javascript">var ffe51c373e0873b7778b6324a0b5533 = '<form id="comment-form" action="';</script>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898za = '" method="post"><input type="hidden" name="entry_xid" id="comment-entry-xid" value="6a00d83452060169e201b8d262dcd1970c" \/><input type="hidden" name="token" value="1487764435-80a3c0cf08293869045588f5e20e78d5ed7f136a:Y0KgzZABNQo8rJrG" \/>';</script>
<script type="text/javascript">var OOcd55d4dc47109d7b462b01c7dd4dab = "aHR0cDovL2Jsb2dzLndhdmUzLmNvbS8uc2VydmljZXMvY29tbWVudHM";</script>
<script type="text/javascript">var bad4dd7c10b264b7d90174cd4d55dc00 = atob(OOcd55d4dc47109d7b462b01c7dd4dab);</script>

<!-- comment-form-atp -->


<p class="comments-closed font-entrybody">
	The comments to this entry are closed.
</p>





    
    




						</div>
					</div>
                                        <div id="beta">
						<div id="beta-inner" class="pkg">
							
<!-- sidebar -->


<div class="module-custom_html module">
    <div class="module-content">
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<style type="text/css">
#stayConnected {
	width:300px;
	height:50px;
	position:relative;
        background-color:#fff;
	border: 1px solid #dcdcdc;
	border-radius:10px;
	-webkit-border-radius:10px;
	-moz-border-radius:10px;
}
#stayConnected .content {
	margin:10px
}
#stayConnected .content .title {
	font:bold 13px 'Arial Black', arial, sans-serif;
	line-height:14px;
	color:#000000;
	text-transform:uppercase;
}
#stayConnected .content .links {
	display:block;
	width:30px;
	height:30px;
	margin-left:7px;
}
#stayConnected .content .links img {
	width:30px;
	height:30px;
	border:none;
}
#stayConnected .content .left {
	float:left;
}
#stayConnected .content .clear {
	clear:both;
}
</style>

<div id="stayConnected">
		<div class="content">
		<div class="title left">
			Stay<br />Connected
		</div>
		<a class="links left" rel="mobile" title="Mobile" href="http://www.wave3.com/story/13480866/mobile-apps">
			<img src="http://ftpcontent4.worldnow.com/wave/custom/2011/stayConnected/mobile.png" />
		</a>
		<a class="links left" rel="email" title="Email" href="/category/203056/personal-forecast?icast_page=/Membership/SignUp&icast_location=USKY1096">
			<img src="http://ftpcontent4.worldnow.com/wave/custom/2011/stayConnected/email.png" />
		</a>
		<a class="links left" rel="facebook" title="Facebook" href="https://www.facebook.com/wave3weather" target="_blank">
			<img src="http://ftpcontent4.worldnow.com/wave/custom/2011/stayConnected/facebook.png" />
		</a>
		<a class="links left" rel="twitter" title="Twitter" href="http://twitter.com/#!/wave3weather" target="_blank">
			<img src="http://ftpcontent4.worldnow.com/wave/custom/2011/stayConnected/twitter.png" />
		</a>
		<a class="links left" rel="rss" title="RSS" href="http://blogs.wave3.com/weather_blog/atom.xml" target="_blank">
			<img src="http://ftpcontent4.worldnow.com/wave/custom/2011/stayConnected/rss.png" />
		</a>								
		<div class="clear"></div>		
	</div>
</div>

<script type="text/javascript">
function imgSwap(xx,url,type){
	var $tmp = $("#" + xx + " .content a");
	$tmp.each(function(){
		$(this).hover(function(){
			$(this).find("img").attr("src", url + $(this).attr("rel") + "_on." + type);
		},	function(){
			$(this).find("img").attr("src", url + $(this).attr("rel") + "." + type);
		})			
	});
}
$(window).load(function(){
	imgSwap("stayConnected","http://ftpcontent4.worldnow.com/wave/custom/2011/stayConnected/","png");
})
</script>
    </div>
</div>
<div id="grabngo_weather" class="module-typelist module">
<h2 class="module-header">Grab-N-Go Weather</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><script type='text/javascript' src='http://api.worldnow.com/feed/v2.0/widgets/142729?alt=js&contextaffiliate=31'></script></div></li>
			
		</ul>
	</div>
</div>

<div class="module-custom_html module">
    <div class="module-content">
<div id="skyTrack"><div class="content"><a href="http://www.wave3.com/category/244480/skytrack-cameras" rel="skytrack"><img src="http://ftpcontent4.worldnow.com/wave/images/skytrack.png" border="0" style="border:none;" /></a></div></div>

<script type="text/javascript">
function imgSwap(xx,url,type){
	var $tmp = $("#" + xx + " .content a");
	$tmp.each(function(){
		$(this).hover(function(){
			$(this).find("img").attr("src", url + $(this).attr("rel") + "_on." + type);
		},	function(){
			$(this).find("img").attr("src", url + $(this).attr("rel") + "." + type);
		})			
	});
}
$(window).load(function(){
	imgSwap("skyTrack","http://ftpcontent4.worldnow.com/wave/images/","png");
})
</script>
    </div>
</div>

<!-- Facebook Like Module -->
<div class="module-facebook-like module">
    <h2 class="module-header">Become a Fan</h2>
    <div class="module-content" id="facebook-like-container">
        <script>
        ( function() {
            var container = document.getElementById( 'facebook-like-container' );
            if ( container ) {
                var e = document.createElement( 'div' );
                e.setAttribute( 'class', 'fb-page' );
                e.setAttribute( 'data-href', 'http://www.facebook.com/wave3weather' );
                e.setAttribute( 'data-width', container.offsetWidth );
                e.setAttribute( 'data-height', 'auto' );
                e.setAttribute( 'data-hide-cover', 'true');
                e.setAttribute( 'data-show-facepile', 'false' );
                e.setAttribute( 'data-show-posts', 'false' );
                container.appendChild( e );    
    /*
                var e = document.createElement( 'fb:like-box' );
                e.setAttribute( 'href', 'http://www.facebook.com/wave3weather' );
                // FB.XFBML.Element._getPxAttribute dies with an error in IE
                // if the value of "width" is set to an integer, not a string.
                e.setAttribute( 'width', container.offsetWidth + 'px' );
                e.setAttribute( 'connections', '0' );
                e.setAttribute( 'stream', 'false' );
                e.setAttribute( 'header', 'false' );
                container.appendChild( e );
    */
            }
        } )();
        </script>
    </div>
</div>
<!-- END Facebook Like Module -->
<div class="module-custom_html module">
    <div class="module-content">
<div align="center" id="topad">
<!-- Beginning PassBack for Ad unit loc-desktop/wave/web/weather-blog ### size: [[300,250]] -->
             <script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
                           googletag.pubads().definePassback('43459271/loc-desktop/wave/web/weather-blog', [[300,250]]).display();
             </script>
<!-- End Passback -->
</div>
    </div>
</div>
<div id="storm_cutter_hd_interactive" class="module-typelist module">
<h2 class="module-header">Storm Cutter HD Interactive</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><div style="text-align:center"><a href="http://www.wave3.com/global/link.asp?L=304219"><img src="http://weather.wdtinc.com/clients/wave/staticMaps/12170.gif" width="300" height="225">
</a></div></div></li>
			
		</ul>
	</div>
</div>

<div id="wave_3_weather_on_twitter" class="module-typelist module">
<h2 class="module-header">WAVE 3 Weather on Twitter</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><a class="twitter-timeline" href="https://twitter.com/wave3news/wave-3-weather" width="310" height="300" data-widget-id="339773641346650112" data-chrome="noheader nofooter noborders">Tweets from @wave3news/wave-3-weather</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></li>
			
		</ul>
	</div>
</div>

<div id="storm_cutter_hd" class="module-typelist module">
<h2 class="module-header">Storm Cutter HD</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><div style="text-align:center"><A HREF="http://www.wave3.com/Global/story.asp?S=27278" TARGET="_top"><IMG SRC="http://ftpcontent4.worldnow.com/wave/esplive/digdop_capt-320.jpg" WIDTH="300" HEIGHT="225" BORDER="0" /></A></div>
</div></li>
			
		</ul>
	</div>
</div>

<div id="wave_3_nation" class="module-typelist module">
<h2 class="module-header">WAVE 3 Nation</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><iframe src='http://widgets.celljournalist.com/Widgets/Carousel_2.aspx?type=channel&channel-name=Weather&p=173&partition=173&callback=?&count=3&prev=prev&next=next&sep=|&baseTag=base_car_3' marginwidth='0px' marginheight='0px' border='0' scrolling='no' frameborder='0' width='300px' height='120px' class='cjiframe'>Loading...</iframe></div></li>
			
		</ul>
	</div>
</div>

	<div class="module-archives module">
		<h2 class="module-header"><a href="http://blogs.wave3.com/weather_blog/archives.html">Archives</a></h2>
		<div class="module-content">
												<ul class="module-list">
				
				<li class="module-list-item"><a href="http://blogs.wave3.com/weather_blog/2017/02/index.html">February 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://blogs.wave3.com/weather_blog/2017/01/index.html">January 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://blogs.wave3.com/weather_blog/2016/12/index.html">December 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://blogs.wave3.com/weather_blog/2016/11/index.html">November 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://blogs.wave3.com/weather_blog/2016/10/index.html">October 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://blogs.wave3.com/weather_blog/2016/09/index.html">September 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://blogs.wave3.com/weather_blog/2016/08/index.html">August 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://blogs.wave3.com/weather_blog/2016/07/index.html">July 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://blogs.wave3.com/weather_blog/2016/06/index.html">June 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://blogs.wave3.com/weather_blog/2016/05/index.html">May 2016</a></li>
									</ul>
									<p class="module-more"><a href="http://blogs.wave3.com/weather_blog/archives.html">More...</a></p>
				
				
			
		</div>
	</div>

<div class="module-custom_html module">
    <div class="module-content">
<!-- Begin comScore UDM Tag 1.1105.27 -->

<script type = "text/javascript">
// <![CDATA[
function comScore(t) {
    var b = "comScore",
        o = document,
        f = o.location,
        a = "",
        e = "undefined",
        g = 2048,
        s, k, p, h, r = "characterSet",
        n = "defaultCharset",
        m = (typeof encodeURIComponent != e ? encodeURIComponent : escape);
    if (o.cookie.indexOf(b + "=") != -1) {
        p = o.cookie.split(";");
        for (h = 0, f = p.length; h < f; h++) {
            var q = p[h].indexOf(b + "=");
            if (q != -1) {
                a = "&" + unescape(p[h].substring(q + b.length + 1))
            }
        }
    }
    t = t + "&ns__t=" + (new Date().getTime());
    t = t + "&ns_c=" + (o[r] ? o[r] : (o[n] ? o[n] : "")) + "&c8=" + m(o.title) + a + "&c7=" + m(f && f.href ? f.href : o.URL) + "&c9=" + m(o.referrer);
    if (t.length > g && t.indexOf("&") > 0) {
        s = t.substr(0, g - 8).lastIndexOf("&");
        t = (t.substring(0, s) + "&ns_cut=" + m(t.substring(s + 1))).substr(0, g)
    }
    if (o.images) {
        k = new Image();
        if (typeof ns_p == e) {
            ns_p = k
        }
        k.src = t
    } else {
        o.write(["<", "p", "><", 'img src="', t, '" height="1" width="1" alt="*"', "><", "/p", ">"].join(""))
    }
};
comScore('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') + '.scorecardresearch.com/p?c1=2&c2=6036361&wn_sitename=wave&wn_3rd_party=true&wn_pagename=' + (encodeURIComponent(document.title)) + '&wn_contentgroup=Weather&wn_contentprovider=WAVE'); // ]]>
</script>
<!-- End comScore UDM Tag -->

    </div>
</div>





						</div>
					</div>
				</div>
			</div>
</div> <!-- row -->
			


<!-- footer -->
<div id="footer">
<div class="row well"><div class="col-md-12">
	<div id="footer-inner">
		<div align="center">All content &copy; Copyright 2000 - 2015 WAVE 3, part of <a href="http://www.raycommedia.com">Raycom Media</a>.<br> All Rights Reserved. For more information on this site, please read our <a href="http://www.wave3.com/story/8774923/privacy-policy">Privacy Policy</a>and <a href="http://www.wave3.com/story/8775106/terms-of-service">Terms of Service</a>.</div>
	</div>
</div></div>
</div>

		</div>
	</div>
	








<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=491361&amp;user_id=560942&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.extended" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.extended" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://blogs.wave3.com/weather_blog/2017/02/stormtalk-tuesday-edition.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fblogs.wave3.com%2Fweather_blog%2F2017%2F02%2Fstormtalk-tuesday-edition.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
